No HDMI reading - android authorization code

  • Hi All!

    I have just received my replacement screen, the original worked fine but there were shadows on different parts of the screen. The engineer installed it and then turned it on. It froze, crashed and went into the Android reset/boot mode. This they had no choice really to do... it restarted and then asked for the activation code, at least 8 characters, which we don't have. It gave an option to ignore... which they did. Now they have gone, I realise that it asks for this a lot! Also the only input that registers is the AP input, no HDMI's.

    Asking for a lot here, but does anyone know how to fix this?! Obviously they are not around now till Monday to phone and I have a weekend planned hoping to use this board for teaching my own little ones as well as some remote teaching.

    Many thanks in advance!!


  • Have your issue solved? @stephen-mywriteltd-com

    For this situation, I think maybe your problems are below:

    1. This IT engineer guys installed a password lockscreen. You can find how to unlock it.
    2. Or he locked by specifics key.
    3. Just only, the first installation or re-installation myViewBoard required activation key.

    You need some pictures to explain your problems more detail. Post it here as replies and everyone will come and help

  • @stephen-mywriteltd-com

    Hi, this request may need on-site support. May we know which country are you in please?