• Good morning!

    We are currently experiencing an issue with pairing our displays with the myviewboard manager application. It worked fine with the 1.19 version of the app; however, any new boards that we have installed we cannot get to pair as they are running 1.22, 1.23. We haven't made any changes to the firewall etc. Any ideas?

    Additional info: if I roll the software back to 1.19 it provides a code to add the device into my manager; however, it auto updates within a few seconds/minutes to the latest version and I get a error saying that the panel is not connected to the internet. We can also put the device on a hotspot and we are able to pair.

    Again - we have not made any changes on our end. Any insight on what I can look for is appreciated.

    Thank you!


  • Hi Aaron,
    Thanks for your feedback, we found some clues and are working on the solution right now, plan to address this issue in next release (Target schedule: April), I will updated more info here when new version is released, thank you!


  • Hi Aaron,
    The new version was released today, version number is 1.24.2.
    Could you please update the manager app and try it again? (launch app will upgrade to newer version automatically)

    If you still encounter the same problem, please let us know, thank you


  • @hartzler_a-ccsdistrict-org It seems to me that for such a case, a qualified CTO is needed. Computools is the first to provide CTO as a service https://computools.com/cto-as-a-service/ Highly recommended. These are real professionals who will help in solving any problems.